0

I'm a new Ubuntu user, I've tried fedora before for a couple of weeks on a friend's pc and I fell in love with linux, I was told ubuntu was easier for linux new comers and that why I installed it :) The thing is, on my friend's pc (Fedora) photoshop worked flawlessly with wacom, no pressure problems, on my Ubuntu installation Photoshop's (CS5) brushes does not work with pen pressure even when I can handle the pressure sliders on the UI, which it means the pen is recognized, but for some weird reason it does not operate. Linux native apps like Krita & Gimp recognize and work perfectly with pen pressure, so my best guess it's something on wine configuration I probably did wrong. I have been researching all night long but couldn't get it to work, please do not tell me to switch to gimp to avoid the trouble, I use photoshop for working purposes and I really really need it!!

Thanks a lot for your help!

0

http://sourceforge.net/apps/mediawiki/linuxwacom/index.php?title=Main_Page

This may be helpful, it is all about getting Wacom tablets set up in WINE. There are drivers as well as configuration tips.

4
  • Hi! I have research the web you sent but I wasn't able to find something that help me, I guess it's because I understand the half of the programming languange :( I have been trying with at least 6 different photoshop yesterday (All portable versions, since I'm also unable to install a full version, I feel kind of dumb really) Photoshop CS3 works with the pen pressure! BUT the tools & options menu never load correctly, so I'm stuck again on the same place :( – Ciellchan Apr 22 '14 at 20:55
  • The issue seems to be that Wine is not sending the input to Photoshop correctly. I wonder if you might be able to install the tablet under Wine as well (if you haven't already). Are you using the tablet installed through Wine or installed with Linux drivers? – lgoolsby Apr 23 '14 at 18:27
  • Hi! Thanks a lot for helping me and having so much patience!! Yes! That was my first thought!! :) I installed the wacom drivers on wine too but nothing seem to change, I only got the pressure on the cs3 portables editions I downloaded but all of them with false loading on the tools menu. I installed also an original PS5, just to check it was a problem with the portable version, it runs very smooth but same problem again. I have even tried with a code I found on this forum, something related to wine git. I will try to find a original version of the CS3 to check if it works – Ciellchan Apr 24 '14 at 4:17
  • I am curious, does your Wacom tablet show up in the Ubuntu System Settings? If you go to the System Settings, there is a Wacom Tablet option. Click that and see if it shows up. If it does, then you may not need to have it installed on Wine (and that may possibly cause the issues you are having). If it does not show up there, that could also be affecting the issues. – lgoolsby Apr 24 '14 at 13:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.