2
  • Xubuntu 14.04

When locking my screen, my monitor/screen turns off immediately.

I don't want that to happen immediately, I'd like to have period of about 20-60 minutes or so between the two things. Is that possible?

Whatever I set the first two sliders to, invoking xflock4 via Ctrl + Shift + Del always switches my monitor off:

enter image description here

4

Not really an answer to the question above, but a solution to mitigate the problem of turning off the monitor:

sudo apt-get remove --purge light-locker && sudo apt-get install xscreensaver
-1

The solution is to disable Light locker, (do this first) then remove light locker

sudo apt-get remove light-locker

and then install gnome-saver

sudo apt-get install gnome-screensaver
1
  • Please review my edits If something needs to be done first, put it first in your instructions, and make it complete! (so please Edit your answer and complete using my example edit) then drop me a note @Fabby – Fabby Feb 23 '15 at 12:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.