4

Have been running BOINC with a GeForce GTS450 GPU for some time under earlier Ubuntu versions and and has always run OpenCL flawlessly. I've just done an online upgrade to 14.04 and now BOINC log tells me "...needs OpenCL but GPU doesn't support it". Same result with darktable. Driver version is 304.117. Anyone know the reason why this should suddenly happen, or how it can be fixed? Just to be clear, the upgrade is all I've done, I haven't changed anything else.

3

Have now solved this one by re-installing the five nvidia-304 packages from Synaptic, which caused the kernel modules to be re-compiled, so now OpenCL is fine. I suppose something must have gone wrong during the online upgrade. Thanks for reading!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.