0

This question already has an answer here:

I have tried to move windows control buttons using gconf-editor. It worked partially; Now when windows are not maximied X/Minimize/Maximize buttons are on the right side, but as soon as the windows are maximized it goes back to right. What should I do?

Thanks

marked as duplicate by Takkat, Eric Carvalho, Luis Alvarado Jul 24 '14 at 20:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Per design the Unity global menu will always be on the top left, including Windows buttons on maximized applications. You may want to disable global menu – Takkat Apr 21 '14 at 11:09
  • Will this transform it to right? – user268569 Apr 21 '14 at 11:24
  • Yes, if you had moved the windows controls to the right they will stay there on maximized windows too but you will lose the global menu, i.e. all application menus will always be on the application windows like it was in earlier days. – Takkat Apr 21 '14 at 19:02
  • Can you give me the full guide to move them to right? I posted this question in the first place since my result ended up having window controls on the right unless it was maximized :D – user268569 Apr 23 '14 at 6:44
  • Did you see this: askubuntu.com/questions/174292/…? – Takkat Apr 23 '14 at 6:48
-2

Try this on your terminal:

sudo su
rm -rf .gnome .gnome2 .gconf .gconfd .metacity

It will delete gnome configuration and resets everything !

  • But I do not want to reset, because resetting will return everything to left side, I want windows controls to be on the right side, like in windows? Also using this command absolutely did nothing it just returned "root@my-computer-name" – user268569 Apr 21 '14 at 11:13
  • 1
    -1 because: i) sudo is not needed here and sudo should be avoided unless it is actually necessary; and, more importantly ii) this will completely delete all configuration settings, not only the ones the OP wants changed. – terdon Apr 21 '14 at 11:21
  • Well I actually, reverted the change now everything is in left, I really wish ubuntu gave us an option to freely customize it. – user268569 Apr 21 '14 at 11:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.