1

Although title is the same problem is different.

I've installed Ubuntu 14.04 Trusty on my HP EliteBook 6930p Notebook. And I was trying to create a bootable usb for my DELL XPS 15z. After successful creation of usb with usb-creator-gtk I plugged in bootable usb stick to DELL laptop.

The error message was "Operation System not found".

I tried several things but could not make it.

When I check from working Ubuntu, I can see that usb is bootable and has files for installation.

  • Did you try to change boot order, running from another computer, creating USB with UNetBootIn? – Danatela Apr 21 '14 at 9:45
  • Yes but nothing changed. I also tried the stick on different laptop works well. Installation screen appears. But stupid DELL! I'll never buy a DELL again! – akikara Apr 21 '14 at 9:54
  • Can you post a photo of Dell BIOS page on which you set boot order? – Danatela Apr 21 '14 at 10:06
  • goo.gl/2ljmjX here is it. Also while booting from F12 i choose USB device to boot. – akikara Apr 21 '14 at 10:11
  • 1
    Well, on my computer USB devices are listed in Hard Drive. Give it a try. – Danatela Apr 21 '14 at 10:39
1

Here is a solution I tried and apply.

Problem definition:

First of all to point problem I should say. I was having dual boot Windows 8.1 and Ubuntu 13.10.

After installing Windows 8.1 everythings seems to be ok. One bloddy monday morning with unknown mistical reason Windows 8.1 stopped working. The error was "unmountable_boot_volume". I could not understand what happened. Six months no problem with SSD disk. But a monday morning it stucked on this error. And there is no solution for it. Everybody said just "Format it!".

Then I decied to move Linux Ubuntu 14.04, no dual boot. And the problem was as is written up.

Solution: DELL XPS 15Z (L511Z) comes with PXE network boot. I've installed TFTP and BOOTP service to another well working Ubuntu 14.04. Then boot the DELL and finally installed Ubuntu 14.04.

Conclusion: Never use a Windows! as a Operating System.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.