I'm trying to install Auteria (32-bit) on my Ubuntu 14.04 64-bit (trusty). It used to work on Ubuntu 13.10 64-bit, but now when I try to start the game the terminal gives me the following error:

error while loading shared libraries: 
 libogg.so.0: cannot open shared object file: No such file or directory

locate libogg.so.0 gives me:


I tried sudo apt-get install libogg.so.0:386 but it tells me that no such package could be found.

Does anybody know if the 32-bit libogg.so.0 can be found in any package at all or is there another solution to this problem? Many thanks in advance!!!


Open the terminal and type:

sudo dpkg --add-architecture i386  

After that retry to install the Auteria game.

See also: File list of package libogg0 in trusty of architecture i386 for the location of 32-bit libogg.so.0 in the filesystem.

  • That was not only very quick, it also worked! Thank you very much, karel!!! – Yelinda Apr 21 '14 at 7:39
  • Just did that. Would have upgraded, if I had enough reputation. Thanks again, karel. – Yelinda Apr 21 '14 at 7:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.