0

Okay so I have a really weird issue, my settings menu in Ubuntu 13.10 (desktop) has been replaced with what appears to be the one from Ubuntu touch. It even has a button labeled "About this phone". The only weird thing that may have caused this (that I can think of) is last night while setting up my computer to build android, I accidentally ran sudo apt-get purge java* to get rid of openjdk, instead of specifying openjdk. When I ran this it seemed like uninstalled a bit to much (and I am wondering if the normal menu got removed). That or I had the build environment setup for Ubuntu touch at one point too, which may have installed this??

Any ideas, on what might have caused this and/or how to fix it?

Here is a picture of it: https://plus.google.com/u/0/photos/108062965196949420402/albums/6004544167291557265

Sorry if I tagged this wrong it would not let me add the ubuntu-desktop tag.

0

We tried a few things but here is the solution that worked. Run in terminal:

      sudo apt-get install gnome-control-center

This should work. For some reason, on kd0hdf's computer gnome control center was uninstalled.

-- Techdude

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.