1

I have just updated to Lubuntu 14 from version 13. I now cannot see the wifi icon on the task bar. Is it meant to be there? If so, how can I make it appear?

  • Open terminal Ctrl+Alt+t, run nm-applet . See if it shows icon or raises any error message. – user.dz Apr 20 '14 at 22:06
7

I had the same question when I did a fresh install of Lubuntu 14.04. Go to Menu->Preferences->Default applications for LXSessions. Navigate to Core Applications and then to Network GUI. Type in nm-applet and then hit reload.

  • Worked on my Lubuntu 14.04 ttyl, kudos for clear instructions – Hamman Samuel Jul 31 '14 at 15:06
  • Thanks. The likely responsible (and supposedly fixed) bug is here. – esmail May 28 '15 at 0:49
0

Add the nm-applet into the autostart menu of lxsession as manual autostart application has worked at my computer. Only check in the preferences menu has not worked.

protected by Community May 19 '14 at 15:29

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.