5

Whenever I connect to my Wifi network, this annoying "authentication required by Wifi network" window pops up, with my wWifi password in it. All I have to do is to press the Connect button. Still I think this is an incorrect behavior, and I'd like to know if there is a fix.
Please note that I have "Allow all users to connect" checked and "Connect automatically" checked too. My network adapter is a Broadcom one, and is using a proprietary driver, which I enabled from Additional Drivers. The system is a fresh install.

closed as off-topic by Amith KK, karel, dgonzalez, Fabby, Eric Carvalho Jul 11 '18 at 11:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced, that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Amith KK, karel, dgonzalez, Fabby, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Remove all connections from network manager and restart then let network manager find your connection itself and see if that fixes it. – Wild Man Apr 20 '14 at 16:08
  • Same here; happens on all networks I connect to – ElRudi Apr 21 '14 at 8:00
1

Try checking the box next to MTU in the Wifi Configuration menu so Automatic is selected:

Click on Wifi panel indicator > edit > select the network you want > edit > wifi; MTU is at the bottom of the window.

  • apparently this got fixed sometime down the road. So not happening now – Timur Nuriyasov Jun 1 '16 at 13:08
0

I solved the problem by connecting from network directly. go to system settings -> network -> wireless then connect to your network. I hop it will be fixed.

Not the answer you're looking for? Browse other questions tagged or ask your own question.