6

I'm wondering how I can unbind Ctrl+Space to bring up desktop/minimize windows. Whenever I jump and crouch in an FPS it minimizes the game. I searched and found people saying to edit lubuntu-rc.xml but I couldn't find Ctrl and Space bindings in there (I might have missed it, could be wrong)

Btw, this only happens when I hold them both down for a second, as opposed to alt tab when I press alt+tab at the same time it changes windows instantly. Also this only happens in the FPS game which is weird. I just switched to Lubuntu from Ubuntu so I don't know why this suddenly started happening it didn't do this on Ubuntu

EDIT; no need to answer, I solved it. I'm not sure why this only happened in game but in case someone has this same problem I went to Menu > Preferences > Keyboard Input Methods and where it says Next Input Method I deleted the bind to control space.

1
  • 1
    You can answer your own question, by the way. Oct 17 '14 at 15:25
3

As the user seems to have been off-line for quite a while, answering the question for it, so that other people will not try to solve "unsolved" questions:

In Lubuntu, go to Menu > Preferences > Keyboard Input Methods and where it says Next Input Method delete the bind to Ctrl+space.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.