2

After upgrading to Ubuntu 14.04 I removed the official qtcreator in order to install the modified version from the software center because I'd like to try the SDK. Fortunately, the docs are now included in the official installation. Unfortunately, there is still something missing: the official examples. Luckily I had my old and official installation still on my harddrive and then, after some tries, I copied the examples to /usr/lib/x86_64-linux-gnu/qt5/examples and change the permission. Then QtCreator detected examples and I was able to select them from the examples section. But there are still one problem remaining.

After running some QML examples (like StocQt) I get a small blank window and the message

module "QtQml.Models" is not installed 
2

You need to install the qtdeclarative5-models-plugin package, the Qt 5 Models QML plugin.

sudo apt-get install qtdeclarative5-models-plugin

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.