6

I recently upgraded to Ubuntu Gnome 14.04, and when I tried to use cheese, it showed the message One or more needed GStreamer elements are missing: cluttervideosink Cheese worked just fine in 13.10 and on the live CD of 14.04. I have tried installing other GStreamer things, but nothing has worked.

2
  • maybe you need to remove and install again the cheese on Ubuntu Software Center , because thats works to me.
    – LawNewbie
    May 1, 2014 at 16:18
  • @LawNewbie I did try that, but it didn't work. May 24, 2014 at 14:47

1 Answer 1

18

You must indeed install gstreamer1.0-clutter

And also do rm -r ~/.cache/gstreamer-1.0 to erase gstreamer-1.0 folder inside of your /home/.cache hidden folder.

3
  • man you saved me as well. I had a similar problem : there weren't any gstreamer core elements present in my install. Did your thing, worked perfectly :) Dec 27, 2014 at 0:31
  • 1
    Already had gstreamer1.0-clutter installed. This fixed mine too. Thanks! May 11, 2015 at 1:23
  • works for me in CentOS 8
    – joseluisbz
    Jul 6, 2020 at 5:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .