0

I use Kubuntu 14 on HP Envy. I'm trying to install software (software: MPLAB® X IDE v2.05 and MPLAB® XC32 Compiler v1.31) from .run files

this fails.

The .run files have executable flags set:

-rwxr-xr-x
MPLABX.run*

I tried:

./MPLABX.run*
sudo ./MPLABX.run*
sudo -i ... ./MPLABX.run*

Every time the same result: nothing, the terminal just shows the folder name.

I also wanted to install Skype by using the Dynamic version. In skypes README is Written:"a path for Skype to exist in. We recommend copying the skype binary to /usr/bin and installing sounds/, lang/ and avatars/ into the /usr/share/skype directory."[Skype README]

I did that tried to open in Konsole the answer was:

bash: /usr/bin/skype: No such file or directory

but thats not true the file exists and is executable. I tried also sudo.

What can I do do?

I have to register thos progs which should be executable?

Thanks for answers!!

0

To run the program, try typing:

sudo sh MPLABX.run

the difference between ./ and sh is explained here.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.