5

I've just downloaded ubuntu-14.04-desktop-amd64.iso, created new VM in VMWare Workstation 7.1.6 build-744570 using

  • Typical -> I will install the OS later
  • Linux / Ubuntu 64-bit

VM Settings:

  • 2GB virtual RAM
  • 20GB virtual HDD
  • 1 virtual processor Intel VT x/EPT or AMD-V/RVI
  • CD using ISO image I've downloaded
  • NAT
  • USB
  • Sound Card Auto detect
  • Display: no 3D Acceleration / Use host setting (tried 1 monitor / 1024x768 as well)

Booting and it fails with

RIP native_write_cr4
Kernel panic - not syncing: Attempted to kill the idle task!

Here is the screenshot:

screenshot

Where's the problem?

6
  • Unfortunately the same problem persists with 32bit version: – Pawel Debski Apr 19 '14 at 6:53
  • @closevoters: 14.04 is on-topic. Do you have VMware tools installed? If yes, did you try easy install? Did you try installing the OS by selecting the ISO first and not later(this may not be the cause but just to try out)? – jobin Apr 19 '14 at 12:01
  • @Jobin AFAIK VMWare tools shall be installed in the guest when the guest system is already running. Not sure how to add drivers on the first boot. – Pawel Debski Apr 20 '14 at 8:58
  • I've solved the problem already some time ago: there was a bug in VMWare causing it to report wrong number of processor cores to the guest (true one instead of guest virtual one set in options). Ubuntu got confused trying to use 4 processor cores while having only one available. After installing patches to the VMWare problem disappeared automagically. – Pawel Debski Oct 7 '16 at 22:24
1

There are some boot options. When you are booting, press any-key (space) then press F6 and try several options. For me, nolapic option makes ubuntu 14.04 to boot.

Not the answer you're looking for? Browse other questions tagged or ask your own question.