14

I have just installed Ubuntu 14.04, and encountered a weird problem

When I am using google-chrome, I use Alt+D to go to the address bar and type a url. However, every times I press Alt, Ubuntu HUD will pop up and block my chrome. So I need to press Alt again to get rid of it.

P.S. I do not have the problems using Ubuntu 13.10

  • Are you on a virtual machine? I am on 14.04 and use alt+d to navigate to the URL bar. – jobin Apr 18 '14 at 14:43
  • @Jobin real machine, desktop version. If you press alt key alone, will you get HUD? – Zhang Yifan Apr 22 '14 at 16:22
  • See alse askubuntu.com/questions/312965/… – artscan Apr 23 '15 at 4:04
16

There is a slight change in the behavior of Alt this time; tapping Alt will bring out the HUD. Holding Alt will bring the application's menu.

If you quickly tap Alt+D you will see your cursor jump to Chrome's address bar, and then the HUD appears right over it (annoying).

If you hold down Alt and then press D, you should see the cursor go to Chrome's address bar.

In other words, you have to slow down to make it do what you want.

If you don't care about the HUD, you can go into Settings > Keyboard and change the shortcut or disable the shortcut there

enter image description here

  • is it possible to go back what i have in Ubuntu 13.10 ? – Zhang Yifan Apr 22 '14 at 16:21
  • Unfortunately - without a patch - I don't think you can. I myself have opted to disable the HUD since Alt is such an important keystroke for so many applications. Until a better answer comes along. – Mendhak Apr 22 '14 at 19:05
  • 4
    Their is also a bug report related to this annoying behavior: bugs.launchpad.net/ubuntu/+source/unity/+bug/1287798 – Murmel Apr 30 '14 at 13:21
  • 2
    I can't believe this bug is since 2014 /facepalm – Lamy Aug 1 '16 at 15:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.