3

I have patched official VMWare tools with https://github.com/rasa/vmware-tools-patches
These patches were required to compile VMWqare tools under Ubuntu 14.04 without compilation errors.
Than I listed shared folders and ran into error:

~$ lsmod | grep hgfs
vmhgfs                 53979  1 
vmw_vmci               62966  1 vmhgfs
~$ vmware-hgfsclient 
myshare
~$ ls -la /mnt/hgfs/
ls: cannot access /mnt/hgfs/: Not a directory

Also I tried to mount it to different directory with similar result:

~$ sudo mount -t vmhgfs .host:/ ~/Shares
~$ ls -la ~/Shares/
ls: cannot access /home/ubuntu/Shares/: Not a directory

Could you help me with this trouble?

3

I had this same issue. I was running VMplayer 6.0.1 which used VMware-Tools-9.6.1. When I upgraded to VMplayer 6.0.2 with VMware-Tools-9.6.2 the HGFS mounts worked fine again. Give that a shot.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.