1

I'm trying to install BURG to substiture Grub, on Ubuntu 14.04 (I need dual boot with Windows 7)

I've tried to install burg-manager, to install burg from there. It seems all ok, it doesn't give errors, but at the start there is grub there's isn't "burg" folder in /boot and burg-emu doesn't start

So I tried to install it with repositories, I tried with that bean repository, n-muench's one, and sourceslist.eu, but when i do

sudo apt-get update

I see these lines

W: Failed to fetch  http://ppa.launchpad.net/n-muench/burg/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/n-muench/burg/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

In fact, "burg-pc" "burg" "burg-emu" and the other ones are "not found packages"

How can I install and configure BURG?

EDIT: I resolved it

In "Software and Updates" -> "Other software" I modify the PPA of n-muench replacing "trusty" with "saucy", then I did

sudo apt-get update
sudo apt-get install burg burg-themes

And the installation went fine! Then I configured burg with burg-manager, launching it, "restoring burg to MBR", then changing themes ecc

1

You installed that from a PPA (n-muench/burg/ubuntu) that was intended for older versions of Ubuntu. It seems the PPA maintainer has not made an version for Trusty available in the PPA. Go to Launchpad.net and contact the PPA maintainer directly.

0

What's happening is that the burg PPA has not been (yet) updated for Trusty (14.04):

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.