5

I installed jitsi, both from the official repos and a direct download from the webpage. When I try to run it I get the error message:

SIP Communicator is already running and will handle your parameters (if any)

Launch with the --multiple param to override this behaviour.

If I do launch it with --multiple java gives a huge error message and it crashes.

2
0

It looks like this message is displayed when jitsi is already running, which you can test with something like ps -ef | grep jitsi. There is also a lock file: ~/.jitsi/.lock.

I had this problem when trying to run jitsi with java 8. Apparently jitsi does not run with java 8: [jitsi-dev] Jitsi doesn't working in Java 8

Using java 7 fixes it.

0

I couldn't start or launch Jitsi after proper installation, either! Then after removing Java 8 by following this http://www.2daygeek.com/uninstall-oracle-java-openjdk-linux/

Then check for current Java version: $ java -version java version "1.7.0_85" OpenJDK Runtime Environment (IcedTea 2.6.1) (7u85-2.6.1-5ubuntu0.14.04.1) OpenJDK 64-Bit Server VM (build 24.85-b03, mixed mode)

Jitsi starts as normal now!!! Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.