18

Updated:

Replacing iBus with Fcitx would be a good solution for this issue. After my test, Fcitx English, Chinese input methods do work in Chromium 34 Ubuntu 14.04 aura (260972), and of course in Lubuntu 14.04.


I just upgraded to Lubuntu 14.04 from 13.10 successfully, via do-release-upgrade.

But When I opened Chromium, I found that I can not input any word, or use any shortcut in Chromium, not only in the textbox ... but also in address bar.

Keyboard does not work totally right now in Chromium Version 34.0.1847.116 Ubuntu 14.04 aura (260972).

However, keyboard works perfectly in firebox (I ask question from it), in bash, etc.

Does anyone face the same issue, and if you have solution, please tell me.

Thanks.

  • The closest bug match I could find is this. If this doesn't match, please file a new bug. – saiarcot895 Apr 18 '14 at 1:30
  • This is also happening on my system. I thought it might have just been a bad install, but no dice. – user270248 Apr 18 '14 at 7:42
  • Mine works, but it doesn't work well. The accents in Spanish or Catalan don't work -Firefox works great though áéíóú àèò üï. – erintiransom Apr 19 '14 at 8:18
  • hi @user193607, try replace iBus with Fcitx. Fcitx works well with Chromium 34 Lbuntu 14.04. And Fcitx supports multi-languages. I am using Fcitx English and Chinese input. Both input methods works well with Chromium and Lbuntu. – scozv Apr 19 '14 at 14:02
20

I think this is a conflict with IBus, in Lubuntu in your indicator applets, right click the IBus applet and quit it, then KB input in chromium should work.

  • 3
    Yes, KB works in Chromium after I close IBus. Maybe closoing ibus is a sulotion, but not a best one. – scozv Apr 18 '14 at 22:53
  • 3
    This works in Kubuntu 14.04 too. The indicator looks like a keyboard. – Brooks B Apr 22 '14 at 22:20
  • Yep, and just a heads up - the IBus is the little keyboard icon in the bottom right (at least for my default desktop). Took me a while to find it, especially when my keyboard/browser don't work! – modulitos Jul 1 '14 at 7:38
  • 1
    From the command line you can also run ibus restart and that seems to fix it as well. – user295691 Jan 16 '15 at 21:40
5

More and more people seem having the same problem. Here a list of all important discussions I've found so far.

EDIT:

Just as an info I just tried installing chrome (not chromium) and the keyboard issue seems to be resolved (https://www.google.com/intl/en/chrome/browser/).

5

Firstly i was turning off ibus but next i found permanent solution on lubuntu 14.04: preferences->languages and there turn input method from IBUS to none, and that did the trick.

  • Yes, replace iBus with fcitx is similar to replace iBus with none. – scozv Apr 21 '14 at 12:55

protected by Community Apr 19 '14 at 8:20

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.