4

I have problems while trying to install Ubuntu 14.04 using USB flash drive. I tried to create bootable usb flash drive with UnetBootin and startup disk creator but when I boot from flash drive I get Error 8001 reading sector 'some_number'

Do I need to set some boot options or what?

  • unetbootin should handle all of this automatically... It simply installs grub to the USB and configures it to boot to the files included in the ubuntu ISO... if you do not get a grub screen, it is most likley a configuration issue with your bios (possibly outdated PC which doesnt support some forms of USB formatting) – Konner Rasmussen Apr 17 '14 at 21:39
  • I get grub screen, I select Install option and then that error message appear. As I said in my comment bellow I installed Ubuntu 13.10 with usb with no problems so my PC is not outdated – Alen Apr 17 '14 at 21:47
  • aslo... related question: askubuntu.com/questions/449271/… – Konner Rasmussen Apr 18 '14 at 1:47
  • are you booting into eufi mode? (in my pc you can select something like [EUFI: PNY USB] or [PNY USB] and change their boot order) – Konner Rasmussen Apr 18 '14 at 1:49
  • Your flash drive is missing, try with another USB stick flash drive and use Universal USB Installer to create bootable. – αғsнιη Jul 1 '14 at 5:30
4

if you are using ubuntu now, try the application "startup disk creator"

if you are currently on windows, i have found an application called "rufus" works very well

if you still cant get the USB to boot, it may be a problem with your bios configuration being incompatible how the USB was formatted... Such an issue woud be beyond my expertise...

  • I tried startup disk creator but still same issues. Btw I'm using Ubuntu 13.10 which is installed using flash drive with no problems. – Alen Apr 17 '14 at 21:41
  • @Alen Have you tried a different usb? – Konner Rasmussen Apr 18 '14 at 1:42
  • Eventually I burned dvd and installed Ubuntu – Alen Apr 18 '14 at 17:36
  • you should put that in an answer, and accept it – Konner Rasmussen Apr 18 '14 at 17:53
  • 1
    It's not an answer, I have a problem with usb, not dvd – Alen Apr 18 '14 at 20:43
1

another method is to use dd.

cat /proc/partitions Plug in the flash drive
cat /proc/partitions and write down the name of the drive that it is sdx (not sda!)
cd /path to 14.04.iso
sudo dd if=14.04.iso of=/dev/sdx (note the lack of a number for the partition.)

This WILL erase all data on the flashdrive.

0

If you are on Ubuntu just use the 'Startup Disk Creator' that is super easy and does everything for you. If you are on Windows I recommend 'Universal USB Installer' [http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/] I myself have also has alot of issues with UNetBootin. Also remember to format the USB before you install Ubuntu on the USB. I hope this is helpful.

0

i do not use UnetBootin and also it is not recommended but i have an experience that may help. use dd command with bs=4M option i used dd command without bs option (default is 512k) and usb doesn't boot.

-1

Um, I might be be stating the obvious, but did you disable all anti-virus programmes? When I was creating my boot usb (from Windows), Avira inhibited a run.ini, thus making it impossible to create said boot usb...

  • I made it from Ubuntu 13.10 so there was no antivirus applications – Alen Apr 21 '14 at 13:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.