7

First let me show a screenshot of my Panel notification area.

enter image description here

I just want to remove the En icon from there. How do I do it? I am using Ubuntu 14.04 with Unity.

8
  1. Open the system settings:

    enter image description here

  2. Open the Keyboard icon:

    enter image description here

  3. Open the Layout Settings and select text entry:

    enter image description here

  4. Deselect the "Show current input source in the menu bar"

    enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.