1

When I boot up ubuntu, the desktop is non-responsive (as in the desktop area, not unity etc, only what nautilus covers) and when I try and open nautilus it refuses to open. I have to kill it and then restart it for it to work. This works sometimes for a bit, sometimes it's fine, sometimes it even locks the whole system up. I put a script to kill nautilus on startup, however this doesn't work. This has happened 3 times today (on 3 different installs, I reinstalled each time) upon reboot after installation everything worked fine, it was only after updating did this problem occur. Any ideas how to diagnose/fix this? It's driving me nuts -_- (happens with nautilus and nautilus-elementary)

EDIT: It seemed the desktop works fine, until I launch nautilus, then everything starts to become unresponsive, memory leak?

2

Are you using Ubuntu One? Upon upgrading to Ubuntu 11.04 I was experiencing similar circumstances. As it turns out, I was having a problem with Ubuntu One syncing. Subsequently, for me it was a matter of getting Ubuntu One to sync properly. Once this was accomplished, Nautilus began playing nice again. If you suspect this might be your problem also, I can point you to the post that details the fix for Ubuntu One.

|improve this answer|||||
  • Removed ubuntu one and it seems to be behaving for the moment I'll have to boot a couple more times. But I think this might have solved it! Thanks! – Will May 24 '11 at 16:55
0

I had a similar problem. My Nautilus would take ages to start, and sometimes wouldn't start at all. You seem more experienced than me, so you may have already tried my fix. Remove nautilus from the startup applications. Log out, then log back in, then put nautilus on your start up applications. I'm not sure how your system is set up, but be sure that you can navigate through the menus without nautilus. If you get stuck, open a terminal and type nautilus. Hope it helps :)

|improve this answer|||||
0

I've encountered Nautilus crashing after release upgrading to 17.04.

Uninstall and reinstall of Nautilus have not solved the problem.

But the problem has been solved when I've reconfigured X display manager from lightdm to gdm3:

sudo dpkg-reconfigure gdm3
|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.