7

By 3D I mean anaglyph 3d with 3d glasses like the red and blue ones. I've seen some ways to do this but they are at least two years old. I'm using ubuntu gnome 14.04. I'm using nvidia 330m, but by all means post even if the graphics card needs to be more powerful still (I'm getting a better computer soon).

Old methods: http://ubuntuforums.org/showthread.php?t=1123784 http://www.warp1337.com/content/ubuntu-3d-stereo-you-need-diy-stereo-glasses http://samiux.blogspot.com/2010/02/howto-real-3d-desktop-on-ubuntu-910.html

I'd like to be able to do this on gnome, but if it's for unity that's fine. Even better if it's universal for all desktop environments.

  • Please also specify the type of graphics card you are using. – Richard Apr 14 '14 at 23:24
  • If you can add the links to the "some ways" you seen, maybe someone can build from there... – Rmano Apr 14 '14 at 23:27
1

heres the requirements for 3d of the 330 http://www.nvidia.com/object/3D_Vision_Discover_requirements.html

Says it only support windows, maybe not what you wanted but maybe run win7 in virtualbox then download 3d vision

http://www.nvidia.com/object/3d-drivers-downloads.html

But hey dont let me discourage you, there's always a loophole

| improve this answer | |
  • I guess it'll work for windows, but that's a pain to load on my mac, it gets real slow. Id rather have native ubuntu 3d? – rajlego Apr 20 '14 at 21:10
  • @rajlego have you tried the compiz-plugin-stereo3d? – Elder Geek Apr 26 '14 at 20:24
1

Found this project: https://launchpad.net/compiz-plugin-stereo3d You can obtain the most recent stable package for your architecture here: https://code.launchpad.net/~ddudek/+archive/stereo3d-stable/+packages

open CompizConfig settings manager go to effects and check the box next to Stereo 3D

I Tested this with Unity. I'm not sure if it works with gnome desktop

Please let us know how well it worked for you. My cat destroyed my 3D glasses some time ago.

| improve this answer | |
  • Won't work. First two steps work but when I do sudo apt-get install compiz-plugin-stereo3d it says unable to locate package. – rajlego Apr 27 '14 at 4:08
  • @rajlego Sorry about that. Looks like he was unable to update the ppa. I've corrected the answer – Elder Geek Apr 27 '14 at 13:39
  • I went to this page:code.launchpad.net/~ddudek/+archive/stereo3d-stable/+build/…. I installed the .deb file in software center. But I don't know how to make the 3d show now. What do I do? – rajlego Apr 27 '14 at 13:48
  • @rajlego updated answer – Elder Geek Apr 27 '14 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.