0

For years, on Ubuntu 10.04, 11.10, 12.04, 12.10, and 13.04, I have been able to access my workplace using Citrix (icaclient).

After the OS upgrade:

  1. If I use Firefox, everything that I try to do that requires Citrix causes the browser to grey out as if overloaded. It eventually goes back to where it had been exactly at the point where I tried to activate Citrix.

  2. If I use Google Chromium, and try to activate (use) Citrix, the browser doesn't recognise "launch.ica" and tries to download it instead of opening it.

I have tried to install the Citrix again from here (for 64-bit systems), and when I try to install "Receiver for Linux" (using the .deb file in Ubuntu Software Centre), I receive the error message "Cannot install 'lib32z1'".

Any ideas how I might get Citrix (icaclient) running again?

0

A-ha!

I can't remember how I found it now, but the answer is here. I found that "how to" (for which I created that link) for through the answer to this AskUbuntu question.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.