0

Update: This is now solved. Thank you @Luis Alvarado for pointing out those guides and the PPA. I really appreciate it. I can now overclock with the new beta drivers.

I have an optimus system. HD4000 and NV 660M. Its an Asus G46vw notebook. I have the nvidia-prime package with NV 331.38 drivers installed. This works beautifully and I can play games at full speed with no signs of overheating.

With that said, last night I tried updating to the latest NV 337.12 beta drivers that got released a week or 2 ago. After updating and rebooting Xserver crashed. After that I purged the driver and installed nvidia-common and dependencies. I got my Unity back but was stuck at 640X800 resolution. So I just ended up reinstalling. I had backup and my / and /Home are on separate partitions anyway.

Is there any way to get the latest beta driver running on my optimus system. I really want this driver for the overclocking support. Please dont yell at me to not overclock a laptop. I overclock in Winblows 7 with a +300 OC +400 mem and +.062mv without even coming close to overheating. I know what my lappy can and can not handle.

Thanks, Tyler

0

You might be suffering from several issues that are more related to how the configuration files are set and not how the drivers or version of it were installed.

See the following just to make sure you are not affected but a missing step or configuration file going AWAL:

Since your answer might apply to one of this. Please test them and see if they solve your issue.

  • 1
    ok thank you. I will try these. I have tried teh first link and I added the Xorg Edgers ppa but it does not have the beta drivers yet. I think I'll grab the driver from Nvidia's website again and give that package a go. I'm going to follow the post by Roland: askubuntu.com/questions/37590/… (2nd post) to get the beta drivers going. – Sandman007 Apr 13 '14 at 20:07
  • Weird because I am using the 337.12 driver from the xorg ppa. Also there are a couple of reasons why it is recommended to use the ppa instead of the official nvidia one. Mainly the ppa has had more testing on Ubuntu. – Luis Alvarado Apr 13 '14 at 20:19
  • Well that is frustrating. I just went back and checked again. ppa is added. ran update and upgrade. no new packages. found. is there a way to check for sure? Is there another ppa I can use that would have the latest Beta drivers? – Sandman007 Apr 13 '14 at 20:30
  • How do I install teh 337 beta drivers from this repository? It has xedgers name on it. It says its from Ubuntu 13.10 but I am on 14.04 ubuntuupdates.org/package/xorg-edgers/saucy/main/base/… – Sandman007 Apr 13 '14 at 20:43
  • Just realized that link is 331 :(. Sorry – Sandman007 Apr 13 '14 at 20:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.