0

I downloaded latest 64 bit version of ubuntu 12.04 LTS as an .iso file (ubuntu-12.04.4-desktop-amd64). and make my Pen Drive bootable using Universal-USB-Installer-1.9.5.2. when i try to install ubuntu on my PC, everything was OK until last moment when setup tried to install Grub2. the file was missing. Download link is http://ubuntu-releases.mirror.net.in/releases//precise/ubuntu-12.04.4-desktop-amd64.iso

  • The problem is likely with your downloaded copy of Ubuntu 12.04 LTS 64-bit (or just possibly your local mirror). I have used this iso file many times, since Feb-2014 when it was released, without any issues. – david6 Apr 11 '14 at 6:48
  • When booting from it, you can select to verify. Do this... – davidbaumann Apr 11 '14 at 6:50
  • david6, would you like to recommend any particular mirror?. My internet connection is slow and downloading such large file is not easy. – user267724 Apr 11 '14 at 6:52
  • I verified, there was some in between message showing a file related to Grub2 "no such file..." and at last report, it shows error in three files. – user267724 Apr 11 '14 at 6:55
  • hash check sum is correct – user267724 Apr 11 '14 at 7:17
0

This may have been caused by an incomplete download of your copy of the ISO file. To prevent this in the future, i suggest you to hash-check your download and compare it with the hash here: https://help.ubuntu.com/community/UbuntuHashes

Check the iso-file with this program: http://download.cnet.com/HashCalc/3000-2250_4-10130770.html

Good luck!

  • hash check sum is correct. – user267724 Apr 11 '14 at 7:16
  • Hmm okay then. There might be issues installing it then, which might not be a bug with the ISO, but with your computer? - I don't know what to suspect, but maybe drivers, etc. Or even the installer had a bug? Even though that this have worked perfectly well for other users :) however, Good luck with the problem :) – Denny Apr 11 '14 at 7:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.