0

I am a first-time Linux user who has installed Ubuntu 12.04 on a Dell Dimension E510 that used to run Windows XP. I cannot get Dash Home to open. The other apps open: Firefox, Libre Office, etc., but when I click Dash Home the screen flickers a couple of times and no dash opens. No window with search bar and whatever else is supposed to be there. I have tried several of the suggestions in this forum, but nothing has helped. I have also reinstalled Ubuntu from the boot disk, but Dash still will not open. Does anyone have a solution that can be communicated clearly? I will not understand much Linux terminology.

3
  • When I typed "nautilus" in terminal, the Home Folder opens. That is different than Home Dash, correct?
    – AyTee
    Apr 9, 2014 at 8:05
  • 1
    Welcome to ask-ubuntu. It is very commendable that you tried to solve the problem with information already posted on this site. But can you be a bit more specific about several of the suggestions used, please? It helps to know what does not work. Also the solution could be one of the things here you did not already try.
    – Adaephon
    Apr 9, 2014 at 8:21
  • You should first update your installation. Most problems get resolved when you update.
    – Danatela
    Apr 9, 2014 at 8:56

2 Answers 2

0

Try resetting unity

unity --reset

if that doesn't help then try this

sudo apt-get update

sudo apt-get install --reinstall ubuntu-desktop

sudo apt-get install unity

Hope this helps!

7
  • Thanks, Danatela, for suggestions. Your 1st suggestion did nothing; 2nd, the response is: E: The update command takes no arguments. I do not know what that means, but the problem is not resolved. Maybe this is a hint: I noticed this morning that when I click the Dash Home icon, the arrow-marker appears to the right of the icon, not the left as it does with the other icons. The icons below Dash Home go grey, but no Dash window appears.
    – AyTee
    Apr 9, 2014 at 16:25
  • I downloaded updates when prompted to do so during installation. Is that what you mean?
    – AyTee
    Apr 9, 2014 at 19:13
  • 1
    I have tried all suggestions in this thread and those in askubuntu.com/questions/177070/… and askubuntu.com/questions/125843/dash-search-gives-no-result. Also, I reinstalled 12.04.0 and then 12.04.3. I still cannot open Dash Home, either from the icon or by using the windows key. When I try to open it, the other icons in the launcher go grey and the top 1/4th of the screen flickers in an irregular and intermittent way; no Dash Home window appears. Does anyone have another suggestion?
    – AyTee
    Apr 10, 2014 at 18:11
  • When I tried "unity --reset", among the pages of results are "compiz (core) - WARN: failed to receive ConfigureNotify event on 0x1800004" "compiz (core) - WARN: failed to receive ConfigureNotify event on 0x18001774" "compiz (core) - WARN: failed to receive ConfigureNotify event on 0x36000b6". Further down ... "compiz (expo) - Warn: failed to bind image to texture", and yet further down there are many lines of alarming-looking text, ending with 'r300: CS space validation failed. (not enough memory?) Skipping rendering." That last line is repeated many times. Does any of this help?
    – AyTee
    Apr 10, 2014 at 18:44
  • I don't know if this is related, but I ran xdiagnose and got: Merging parameters Overriding parameters # Uncomment to get a beep at grub start Merging parameters Overriding parameters #GRUB_INIT_TUNE="480 440 1" Merging parameters Overriding parameters Adding key GRUB_GFXPAYLOAD_LINUX Generating grub.cfg ... Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported. (continued next comment)
    – AyTee
    Apr 10, 2014 at 23:15
0

I am answering my own question. Sorry if that is irregular. Apparently the problem is my hardware. I installed Ubuntu 12.04 to a newer, faster computer, using the same disk and everything seemed to work; at least Unity Dash Home opened. For the record; Dell Dimension E510 desktop, 1.0 GB RAM, 245 GB HD, 32 bit system, Pentium D 2.8GHz x2 processor. I gather the RAM is the problem, as I read elsewhere in this forum that 2.0 GB is needed for Unity.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.