6

Whenever I turn on my machine and browse to the second hard disk in nautilus it asks me to authenticate to mount the drive.

I can find guides on how to turn on this behavior, but not to de-activate it, and can't seem to follow the steps backwards.

The disk is automounted and below is a screenshot, please let me know what other information you need

disk manager details

  • How is the drive formatted? NTFS/EXT4 ? – Mitch Apr 9 '14 at 8:09
  • It's formatted as EXT4 – Martin KS Apr 9 '14 at 21:58
  • When is the password asked? – Braiam Apr 11 '14 at 18:52
  • @Braiam, it's asked when I browse to it for the first time in the file browser. Isn't the file browser (windows explorer) called Nautilius in Ubuntu/Lubuntu? – Martin KS Apr 18 '14 at 12:11
1

Add "user" to your mount options to allow any user to mount the partition. Your mount options in your image are just above the "Mount Point" label, on an unlabeled line starting "nosuid,... You also seem to have something inconsistent on the location of the mount. Did you want it under /mnt or under /media? The /etc/fstab file is the location for what typically gets automounted, but you seem to have a GUI to edit it. A second mount mechanism is through your desktop and typically mounts things under /media//. Your image also seems to indicate a /dev/sdb1 mount using this mechanism, but I'm not sure that's the same as the uuid identified device.

| improve this answer | |
  • 1
    Sorry, where are my "Mount options" and do you literally mean "user" or my username? Also I don't really mind where it mounts, where it is now, which is /media/martin/Data works fine for me, but if you've a solution that would leave it elsewhere, that's fine too. – Martin KS Apr 18 '14 at 12:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.