3

As you could guess, I have some problems with my computer, I'm trying to boot to Linux (I tried with Ubuntu, Kubuntu, Manjaro) but I'm keep getting a black screen with a blinking cursor like this:

black screen with a blinking cursor

I already tried to search for solutions on the web but I cannot find any solutions, (I tried My computer boots to a black screen, what options do I have to fix it?) but nothing is working.

I have:

  • Evga GTX 780 SC video card
  • Gigabyte Z87X UD5H
  • Intel i7 4770k

So if you have any ideas or solutions that would be great.

9
  • Please describe more verbose: what commands did you try and what output was. – Danatela Apr 8 '14 at 4:17
  • I cannot get any commands, I cannot get a terminal, without any boot option I get the flashing cursor on Ubuntu, and with manjaro the boot freeze at "triggering uevents" (I can overpass this with the safe settings but then I get the blinking screen). With Ubuntu when nomodeset boot option, I just get a totally black screen. – spoke612 Apr 8 '14 at 4:22
  • Is it installed or live system? Is it OK on live system? – Danatela Apr 8 '14 at 4:25
  • I'm trying to install it on a SSD. – spoke612 Apr 8 '14 at 4:26
  • Did you try alternate installer? – Danatela Apr 8 '14 at 4:31
2

Download and use Alternate Installer CD. It has text-based installer which should work on your system. After the installation, chroot to installed system and update it. You might also need Xorg-edgers PPA to be installed:

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get dist-upgrade
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.