0

I am having problem with VPN , my vpn configuration tab only displays Ethernet configuration i tried to install vpnc manger and it says it;s already installed by my vpn config only shows Ethernet info,then i installed L2TP/IPsec and it can't connect..iam trying to connect to vpn server on an asa firewall with group name,pre-shared key,user name and password using vpnc manager , i think vpnc does it but i can't get it to launch right i tried to restart but same thing...my Ubuntu version is 13.10.

Thanks

0

I got this working on Ubuntu 12.04 LTS

$ Sudo apt-get update

$ Sudo apt-get install network-manager-vpnc

After installing the vpn module, go to the VPN Connections, configure VPN, select add under VPN. Rename the connection to something useful and set the DNS servers. Select the VPN tab and enter all credentials; gateway, username/password, group name/password. Select advanced and enter the domain details, select Cisco as the vendor and the security details.

Then select apply, save & close and start the VPN session from the network menu! Once VPN is established you'll see a popup message confirming this and a padlock symbol should appear on your network connection icon.

You can then use a terminal with the route command to confirm routing is in place.

  • It says the samething...(already installed the new version)! – aero Apr 9 '14 at 1:44
  • But, i did it using CLI and it worked!! thanks – aero Apr 9 '14 at 4:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.