4

I am trying to play the videos on this site: http://ipa.group.shef.ac.uk/symbols.php But the screen is just black. When I try to open them in Movie Player it buffers from 0%-100% seven or eight times and then just sits there. I am able to play other mov files just fine and these videos work on my mac. Do these work for anyone else? Does anyone have suggestions to fix the issue?

-= EDIT =- I tried playing the file in VLC with logging enabled and this is what I got:

$ vlc --file-logging 
VLC media player 1.1.9 The Luggage (revision exported)
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
[0x11d2c60] logger interface: using logger.
[0x10ca120] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
Blocked: call to setlocale(6, "")
Warning: call to srand(1305704348)
Warning: call to rand()
Blocked: call to setlocale(6, "")

(process:7467): Gtk-WARNING **: Locale not supported by C library.
    Using the fallback 'C' locale.
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
[0x180b410] live555 demux error: Nothing to play for rtsp://xavier.shef.ac.uk:80/ipa/42d.mov
[0x18024c0] main input error: open of `rtsp://xavier.shef.ac.uk:80/ipa/42d.mov' failed: (null)
4
  • Well, I tried researching it. It looks like it is using a Sorenson codec. Ffmeg is supposed to be able to handle it, but I tried it in ffplay with no luck. From what I can find on the web Xine is also supposed to work, but I installed the Xine plugin for Firefox and it didn't work. Supposedly mplayer can be built with Sorenson support using Quicktime codecs, but only 32 bit, so I can't test that. Hopefully someone knows about more about the state of Sorenson on Linux and can give you a real answer.
    – mvario
    May 22, 2011 at 3:33
  • Thanks for the info. I just wanted to add that I also tried the VLC plugin as well with no luck.
    – CaseyB
    May 22, 2011 at 16:02
  • Posting more info in the question.
    – CaseyB
    May 23, 2011 at 2:30
  • This seems to be an issue with a particular set of videos, because others work fine. May 24, 2011 at 14:47

1 Answer 1

1

Found the exact problem with lots of other people. One suggested solution that worked is disabling vlc plugin in chrome. See the following link

3
  • I only installed the VLC plugin because the Movie Player plugin didn't work.
    – CaseyB
    May 24, 2011 at 15:55
  • Whether you tried installing sudo apt-get install ubuntu-restricted-extras
    – user16989
    May 24, 2011 at 15:56
  • I have. I have also installed the Windows drivers.
    – CaseyB
    May 24, 2011 at 16:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .