0

I have an Asus eee-pc 900 with 16gb 1.8inch SSD drive. I have installed Ubuntu 12.04 on it which works normally but because the performance of the internal SSD disk is very poor I decided to buy a Kingspec 32gb 1.8inch SSD from eBay to upgrade it.

So, before removing the old disk (16gb) I created an image with fsarchiver by using live CD. I then inserted Kingspec SSD and tried to boot again from live CD to restore the image.

The problem is that after inserting the Kingspec SSD the live CD does not boot.It passes the kernel load screen,tries to read the devices and then suddenly the screen is blank. The SSD is recognized normally from BIOS.

Tried with different versions of live CD's like Ubuntu, SystemRescueCD, Mint, Debian and all of them fail to start correctly. Then I tried to load Windows 7 and XP and both of them get successfully installed on new SSD.

Is there a possibility that the new SSD cannot be correctly recognized by kernel of all distros? Is there a kernel parameter I can try?

Thank you

1

I found the solution.It was a bios issue.After upgrading to the latest bios everything worked as it should.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.