2

As you can see from the screenshot, I am missing date and time from top menu. Is it stupid april fools joke or...?

date and time

I am clueless how to put it back. Any help would be appreciated.

EDIT

Tried the proposed solution from the comments:

sudo apt-get install indicator-datetime

gives me:

indicator-datetime is already the newest version.

when i paste as normal user the command for the clock:

janipav@janipav-energy:~$ /usr/lib/indicator-datetime/indicator-datetime-service

gives me

bash: /usr/lib/indicator-datetime/indicator-datetime-service: No such file or directory
2

SOLVED In the meantime, Ubuntu offered me update of linux kernel, so I rebooted the machine. Now everything runs ok, but still: Was it joke well played or a bug?

  • May be an April fool's prank! ;-) – jobin Apr 1 '14 at 11:14
  • 1
    It's the re-logging in to Unity that fixed it, not the new kernel. I have encountered several issues like that with the Unity in 13.10 which are solved by logging out and in again. – user21322 Apr 1 '14 at 11:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.