0

I have tried youtube html5 player by opting it in from here But i dont find html5 youtube player as good as flash player. So i opted out from same link despite of opt-out youtube was showing videos in HTML5. I tried

  • Deleting Cookies
  • Deleting firefox profile
  • Deleting .mozila directory from home
  • Uninstalling and reinstalling firefox

But still problem persist and it is really annoying. Meanwhile i installed chrome and i am getting flash player in chrome but no luck in firefox. Please help me.

Thanks

1

I have found a solution just download an app called (YouTube™ Flash® Player) from the firefox store It will automatically/force youtube to play with flash player not HTML5.

1
  • You have to install the add-on as youtube now forces HTML5 player on us (firefox versions 36 and above, iirc) – mBardos Mar 9 '16 at 15:20
0

Another solution that I personally use and I believe works for Firefox as well ( I use Chromium)

Install the Greasemonkey extension and use this script

http://userscripts.org/scripts/show/114002

It's called "Youtube Center"

It integrates into the Youtube site and gives you options to disable auto-play, force a predeterimined resolution and choose which player to force, HTML5 or Flash.

0

installing adobe flash plug-in worked for me: ether install it from Ubuntu software center or by going to a terminal by pressing ctrl+alt+T and copy pasting this to it:

sudo apt-get update
sudo apt-get install flashplugin-installer

Note: the adobe flash plug-in is not updated for Ubuntu as it's for windows, if you can live with that install it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.