1

I just bought a new notebook HP COMPAQ CQ58-D69SG NOTEBOOK 15.6 (details below). and installed ubuntu 12.04 when i connect it to my tv with HDMI when it is already booted the screen apears, and seems fine, except that the tv gets recognized as 32", although it is a 42" but when i want to boot while the HDMI is connected I only see a blank screen. (not even "press esc to bios), and the tv seems to feel an input, because it switches to HDMI 720p. the funny thing is that I tried it with a different TV (however more like a monitor) everything worked fine... I have searched a lot in the internet, but did nor find a solution. there were a few posts about repository drivers wich i have not tried yet, because i am not sure if its good...

I hope somebody can help me solve this issue

TV: Panasonic Viera 42"

Notebook:Intel® Core™ i5-3230M (2x 2.6 GHz)
Arbeitsspeicher 4 GB
Speichertyp DDR3-RAM
Grafikkarte Intel® HD 4000
Grafikkarten-Serie Intel® HD Graphics

Notbook info on ubuntu:
Speicher : 3,8 GIB
Processor: Intel® Core™ i5-3230M CPU @ 2.60GHz × 4
Grafics: Intel® Ivybridge Mobile
system: 64 Bit

Driver info:
Intel® Ivybridge Mobile
Standard

0

the secondary display is activated by the OS and not by bios. so, you will not see anything until the login appears. that is normal. if you say that if you connect tv at boot and then even after login, you cannot see anything, you have to disconnect and reconnect to see anything, then there is a problem.

  • that is not what i meant.. If i start my notebook with the HDMI plugged in, nothing happens... I only see a blank screen. I do not eveb get to the bios menu... If I start it without HDMI plugged in everything is fine, i then just plug in the cable when booted ready , and i have screen on the tv... the strange thing is, like i said, I tried it on a different tv and there everything worked (booted fine) but the tv was a lot smaller... – user263779 Mar 31 '14 at 7:31
0

I've fixed this on older Intel graphic hardware in Debian and Ubuntu by adding video=LVDS-1:d in the GRUB command line before root=.

See: http://forums.debian.net/viewtopic.php?t=106713

If that works, you'll want to add that video=LVDS-1:d option to /etc/default/grub in the GRUB_CMDLINE_LINUX_DEFAULT= section and run sudo update-grub so that the setting is added to your /boot/grub/grub.cfg (and therefore will persist after reboot).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.