2

As you can see in the image, I can't select anything. What should I do? I use Kubuntu 13.10, KDE 4.12.3 and want to use ibus-bogo as my Vietnamese input. My command to install ibus is:

sudo apt-get install ibus ibus-qt4 ibus-bogo libibus-qt1 gir1.2-ibus-1.0 ibus-gtk ibus-gtk3 libibus-1.0-5 gir1.2-gtk-3.0 language-pack-vi language-pack-gnome-vi

I have installed ibus-m17n

0

This is a bug causes by oxygen-gtk theme. Changing it will make it works again. Go to System Settings → Application Appearence → GTK → change the GTK3 theme to whatever you like.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.