7

I scaled the UI from the display menu. Now it is way too big and I can't get to the slider to reset it.

Any ideas how I can change the scaling in Unity back to default without accessing the settings menu??

I tried

dconf reset -f /org/unity 

with no luck.

10

The problem seems to be that you are not able to see/control the lower part of the "Display settings". There is a workaround to move the lower part on top. For this, go to System settings -> Display and then right-click on the window bar on top and click on "Move". Do not move your mouse after clicking on "Move", otherwise the keyboard is not used for moving, only the mouse has the control for moving the window.

right click to move

and then use your keyboard to move the window to top, slowing showing you the lower part where you drag your mouse to reset the scale to 1. Remember to click "Apply" for the settings to persist and then click on "Keep this configuration".

You can also hold down the Alt key and then click on any area of the window to move it up until you can see the slider.

3

This also worked for me:

gsettings set com.ubuntu.user-interface scale-factor "{'eDP1': 10}"
gsettings reset org.gnome.desktop.interface scaling-factor # same as '1.0'
gsettings set com.canonical.Unity.Interface text-scale-factor 1.25
gsettings set org.gnome.desktop.interface text-scaling-factor 1.25
2

In Ubuntu GNOME (and I assume for other distros running vanilla GNOME3), I found that scaling the desktop and windows with

gsettings set org.gnome.settings-daemon.plugins.xsettings overrides "[{'Gdk/WindowScalingFactor', <2>}]"

in conjunction with the already mentioned

gsettings set org.gnome.desktop.interface scaling-factor 2.

leas to more consistent results than just the latter.

This is also the setting that is affected when you change the "Windows / HiDPI / Window Scaling" value in gnome-tweak-tool. For future reference, I found the command on the Hi-DPI page in the GNOME Wiki.

0

I do not know if the scaling uses the xrandr mechanism. If yes, issue in the terminal:

xrandr --output LVDS1 --scale 1x1 

substituting LSVD1 with the name of your active display obtained by running xrandr --current.

More info in this other answer.

0

This worked for me:

gsettings set com.ubuntu.user-interface scale-factor "{'eDP1': 10}"

There is also this:

gsettings reset org.gnome.desktop.interface scaling-factor # same as '1.0'
gsettings set com.canonical.Unity.Interface text-scale-factor 1.25
gsettings set org.gnome.desktop.interface text-scaling-factor 1.25

I've found these in https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1310316.

-1

This worked on Debian:

1.Click on Activities

2.Search "Tweak Tool"

3.In Tweak Tool search bar, search for "Window scaling", Drag the window till the "-" sign appears and decrease it.

search for windows scaling

Drag the window and decrease scaling value

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.