2

I'm using oracle virtual box 4.3.10 (64bit) and ubuntu 12.04 64bit ut in the VM it only shows 32 bit versions.how can i fix this? I have tried some options but failed. Please help me out

enter image description here

enter image description here

2
4

I've had this issue before, and It turned out to be from the BIOS.

You should enable VirtualMachine support from the bios setup.

I hope that this what is preventing your 64 from showing up.

1

I've also had this issue, Enabling virtualization did not solve it.

in order to solve it you have to first upgrade your BIOS to a newer version, preferably its final version. Then enable virtual machine support from your bios setup and recheck the virtualbox or reinstall it if needed.

It worked perfect for me.

It seems there is an incompatibility between Virtualbox 4.3 and older BIOS versions.

Hope it helps...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.