I have Ubuntu 13.10 installed with the Lubuntu desktop installed. On the Ubuntu desktop two finger horizontal scrolling works fine but when I log into my preferred lubuntu desktop two finger scrolling only works with vertical scrolling and I cannot find an option to change it.

1 Answer 1


The setting should be:

synclient HorizTwoFingerScroll=1

if you have a Synaptics touchpad. To make the changes permanent, see this answer.

  • I get the message 'Couldn't find synaptics properties. No synaptics driver loaded?'. I am on Lubuntu 17.04
    – kiltek
    Commented Oct 22, 2017 at 19:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .