When attempting to install Ubuntu 12.04 from a CD, there is an option displayed for "Encrypt my home folder". The option is checked (enabled) by default, but it is grayed out, so it is impossible to uncheck it.

I do NOT want my home folder encrypted. How do I disable this option before installation?

Please note that this is NOT the same as asking how to revert home folder encryption after installation. The following post explains how to do that: How to stop using built-in home directory encryption?

A related post (9922) seems to have been trying to ask exactly the question that I am asking, but was erroneously marked as a duplicate of 4950. Hence, the link to 9922 now erroneously forwards to article 4950: How do I disable the Home encryption offered during install?

EDIT: I am using the 64bit Desktop image ubuntu-12.04.4-desktop-amd64.iso downloaded from http://www.ubuntu.com/download/desktop

  • 1
    Which iso did you download?
    – Dan
    Commented Mar 28, 2014 at 17:43
  • The 64bit Desktop image ubuntu-12.04.4-desktop-amd64.iso downloaded from ubuntu.com/download/desktop
    – DavidBooth
    Commented Mar 28, 2014 at 19:10

1 Answer 1


I ran in to this as well, specifically after a prior install where I had chosen for an encrypted home directory.

Deleting all existing volumes and partitions on the disk through a separate tool seemed to fix the problem, and now the options are all selectable again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .