3

I have upgraded to Ubuntu 13.10 (and thus Gedit 3.8.3), and several plugins I was using in Gedit (like "session save" and Strl-Tab navigation throught tabs) are now unavailable. Can you help get them back ?

Thanks gedit-plugins is installed already

1

These three links indicate that old (Python 2) plugins will not work with the new Gedit.

|improve this answer|||||
  • Thanks, I had this figured out, now the question is how to save sessins, how to boorkmark with no bug, how to CTRL-TAB through tabs please ? – Louis Mar 27 '14 at 10:00
  • I'm sorry, I don't know what to say about that. – DK Bose Mar 27 '14 at 10:20
1

A partial answer for the "session saver" plugin : https://github.com/sphax3d/gedit-sessionsaver

|improve this answer|||||
  • Unfortunately, this doesn't seem to work for me. I'm using gedit 3.14.3 on Xubuntu 14.10. – Eyal Apr 30 '15 at 14:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.