1

I have a Clevo P150SM with a synaptics trackpad and I wish to have multi-touch gestures for expo, scale, show desktop, change view port, etc...

I am using Ubuntu 13.10 with mate as a desktop environment and have synclient.

I searched the web and found touchegg and I installed it from the repos and it did not work, then I tried to install it by the source and it did not work.

Touchegg runs on terminal and displays the information of the gestures but then if I make a gesture it does not do anything.

An example I created a gesture for "all" to make a mouse click (button 1) with 4 fingers I rebooted the PC logged in but it did nothing.

(I have the touchegg in the startup applications).

Does any one has touchegg working in ubuntu 13.10?

0

I'm having the same problems, on a Dell XPS 12 9Q33 running Xubuntu 13.10

I installed touchegg using

$ sudo apt-get install touchegg

but nothing seemed to work in the program.

What was really odd was that when I tried to compile the touchegg gui from source:

https://github.com/Raffarti/Touchegg-gce

it wouldn't work...gave me a weird make error, something to to tune of: "Make: No rule to make target `/usr/lib64/qt-3.3/mkspecs/de Make Stop"

Researching more, at least for, looks like it may be an upstream bug...because the system recognizes my touchscreen, the computer also thinks the touch pad is a normal touchpad, not a synaptics one

http://libcoding.wordpress.com/2013/11/02/issue-with-touchpad-in-ubuntu-13-10-in-xps-12/comment-page-1/#comment-22

Apparently the workaround is blacklisting the i2c_hid module , which the dude explains how to do

| improve this answer | |
0

First of all you have to change your touchpad configuration to use evdev driver and restart X. Have a look at the Touchegg Wiki how to do that.

After you've done that you have to create the gestures. Make sure you are applying your changes to the config file located in your home directory.

~/.config/touchegg/touchegg.conf

If you don't have any file in this place copy the following file to the path above.

/usr/share/touchegg/touchegg.conf
| improve this answer | |
  • Yes I did that still not working – Eduardo Sousa Mar 27 '14 at 15:03
  • I edited my answer. Perhaps it helps you out now.... – neun24 Apr 10 '14 at 10:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.