0

I am using Windows 8.1 and Ubuntu 13.10 as in dual boot. I have changed my disk size using disk management in Windows 8.1-- specifically I have clubbed another partition into local disc C in Windows. I haven't touched Ubuntu partition at all. Once I restarted the system, I am getting

error: no such partition
Entering rescue mode...
grub rescue>

I tried methods mentioned in different forms like Ubuntu live USB, placing windows CD in optical drive, nothing is happening. just getting the error message. I tried to use F11 button but nothing happens.

Is there anything I can do to solve the problem?

I am not much of software techie, but I can follow steps to solve the problem. Thanks

3
  1. If you have ubuntu live cd, boot from cd and click try ubuntu
  2. Then find terminal window
  3. Type sudo apt-get install lilo and then sudo lilo -M /dev/sda mbr (you should have internet connection to perform this) then restart
  4. If you do not have internet follow this on latest ubuntu live cd's sudo dd if=/usr/lib/syslinux/mbr.bin of=/dev/sda
  • geting error, Fatal: read /dev/sda: No such file or directory – Krunal Shah Dec 23 '14 at 6:19

protected by Community Nov 15 '14 at 11:02

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.