When I try to install
libpq-dev It fails to install and gives me the folowing error:
The following packages have unmet dependencies: libpq-dev: Depends: libpq5 (= 8.4.8-0ubuntu0.10.04) but 8.4.12-0ubuntu10.04 is to be installed E: Broken packages
I tried updating
libq5 but not luck it says it's at newest version. I'm using backtrack distro which is practically ubuntu.