I am trying to install GIMP 2.8.8 and this program has a lot of dependencies. I am trying to install all of them but now I am a bit overwhelmed. I am trying to install gegl-0.2.0 it gives me this error.
checking for pkg-config... (cached) /usr/local/bin/pkg-config checking pkg-config is at least version 0.16... yes checking for GLIB - version >= 2.28.0... *** 'pkg-config --modversion glib-2.0' returned 2.38.2, but GLIB (2.32.4) *** was found! If pkg-config was correct, then it is best *** to remove the old version of GLib. You may also be able to fix the error *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing *** /etc/ld.so.conf. Make sure you have run ldconfig if that is *** required on your system. *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH *** to point to the correct configuration files no configure: error: *** GLIB 2.28.0 or better is required. The latest version of *** GLIB is always available from ftp://ftp.gtk.org/.
I don't know what to do next. Can someone help me? If there is a simple way to install the latest GIMP version I would like to know that too.
I have tried to install some from the software center but the last version is 2.6.