1

ScreenCloud offered an update yesterday, and as it didn't show up in the Update Manager (I have it set up to fetch both important and other updates), I decided to check the Ubuntu Software Center. The version there is the same one that was released last summer or so (1.1.0), so I went on and downloaded the latest version from their website. Trying to install that one I got an error saying that the dependency "libquazip0" is not satisfiable.

enter image description here

I'm using Ubuntu 12.04 x64. I downloaded libquazip 0.6.2 (the latest version) but I don't know how to install it. I worked with tar.gz archives before, but I usually followed the developers' instructiond on where and how to install them. Any help is appreciated.

Thanks in advance!

4

I managed to fix this. For anyone else who might have this problem:

Download QuaZip here. Select your architecture type (32 or 64-bit), download from one of the mirrors, install. After that run ScreenCloud installation.

  • Thanks for the solution! You could mark it as answer to your question. – Vlad T. Apr 4 '14 at 7:46
  • 2
    QuaZip didn't exist at that link any more, but I found it here. – jdramer Oct 8 '14 at 15:26
0

you can also install libquazip1

sudo apt-get install libquazip1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.