0

From Lexmark: Drivers & Downloads I have downloaded 32 bit printer description and print utility for Lexmark Pro705 Ubuntu 12.04. These appear to install ok after overriding warnings of bad quality. On creation of printer using print utility, test job is stopped with message cups-insecure-filter-warning.

I've found and followed various advice on this:

sudo chmod 777 -R /usr/lib/cups/backend
sudo chown -hR root:root /usr/lib/cups/filter/*  
sudo chown -hR root:root /usr/lib/cups/backend/* 

Along with multiple restarts and recreation of print queues. I've tried both usb and wireless connections. Test print jobs continue to stop with message cups-insecure-filter-warning.

Has anyone managed to get the Lexmark Prevail Pro705 working on Ubuntu 13.10? Any advice greatly appreciated.

0

I solved the same problem some months ago:

  • installed lexmark-inkjet-legacy-1.0-1.amd64.deb from your lexmark support link
  • fixed some file permissions to

    $ ls -la /usr/local/lexmark/v3/bin/
    total 1004
    drwxr-xr-x 3 root root   4096 .
    drwxr-xr-x 8 root root   4096 ..
    -rwxr-xr-x 1 root root 755469 lxhcp
    -rwxr-xr-x 1 root root 110411 lxusb
    -rwxr-xr-x 1 root root 146921 printfilter
    drwxr-xr-x 2 root root   4096 .scripts
    

This is tested for Ubuntu 13.10 and 14.04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.