0

Couple of days ago, I installed Ubuntu 13.10 and I was enjoying it until I wanted to import files from my external hard drive that it suddenly froze for 20 min or so and I forced shutdown my laptop. Right after, when I hit the start, the nice statement

OS not Found

was in front of my eyes.

I tried booting it from usb and even wanted to reinstall it but it said I don't have enough space which I'm sure I have 290GB free!

  1. How can I retrieve Ubuntu?

  2. Is there any chance that my HDD is broke? (I changed the BIOS order to HDD, but nothing's happened.)

and

when I boot from usb why I cannot access to my HDD? i.e. gparted only shows the usb and nothing else! (I even tried "grub-install /dev/sda" but then it says "path /boot/grub" is not readable by GRUB on boot. Installation is impossible.Aborting."

I'd appreciate any suggestions or help.

closed as off-topic by Amith KK, Seth Mar 26 '14 at 2:34

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Amith KK, Seth
If this question can be reworded to fit the rules in the help center, please edit the question.

0

The force shutdown might have got your HDD corrupt. While re-installing Ubuntu, try to recover your files and then wipe your HDD. Merge all partitions and do a clean install on your Hard Drive. Good Luck!

  • Dear Aryan, Thanks for your comment. Yes, this is my initial guess, but the thing is I cannot re-install it as it says there is not enough space and only recognizes my usb or any other external hard drives. – Ehsan M. Kermani Mar 24 '14 at 16:35
0

As guessed, my HDD was broke so I replaced it with the new one and back to enjoy Ubuntu 13.10 :)

Not the answer you're looking for? Browse other questions tagged or ask your own question.