2

I'm using Windows 7 as the host machine with VMWare Workstation 9. I created a virtual machine Ubuntu Desktop 12.04 LTS 64 bit version. There are two options for log in, Ubuntu and Ubuntu 2D. Whenever I log in to Ubuntu, the task bar will not show up, is like having a black margin all around the desktop background and only the center is visible. I wish I could attached a pic, but I need at least 10 reputation.

When I move my mouse over the left side of the desktop I can see that something is there but it is shown only as a black square. I tried deleting the virtual machine I created for Ubuntu and re-installed it, but it keeps appearing like that. When I switched to log in with the Ubuntu 2D version everything worked alright. I could see the task bar, the icons, the clock etc. What might be causing this problem?

3

OK I fixed it! I just needed to turn off 3D Acceleration in the VMware. On the menu bar go to VM > Settings > Display > Uncheck Accelerate 3D graphics. ;)

  • I had the same problem and solved it the same way. Voting you up for referencing to the problem. – Montag451 Jun 16 '14 at 10:17
  • I wonder if there's a way how to get the 3D desktop working. Clues anyone? – tlwhitec Nov 18 '14 at 18:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.