2

I just installed ubuntu 13.10 on a new x1 Carbon (second generation) and everything works fine so far. I adjusted the touchpad to disable "tap-to-click" and enabled "middle-mouse-button" and just fine tuning the touchpad (it is really bad in the default setup).

Now I have two problems left:

  1. How can I make use of the function key bar? I can use F1-F12 just fine, but with "Fn" you should switch the OLEd to other keys. This does not work. Brightness/Settings/WLAN key does not work either.

  2. How can I enable vertical scrolling with trackpoint and middle mouse button. On my lenovo T530 it worked out of the box.

1

I managed to find a work around by enabling the proposed updates in "Software Sources", otherwise known as "Software and Updates" in Lubuntu 14.04

Check this out; this issue has been fixed if you can't wait for the 3.15 kernel to release

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1309609

Got it working only on the 3.13.9-27 kernel. Tried 3.14 with adaptive keyboard cycling as it should but not returning after resume from suspend.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.